summaryrefslogtreecommitdiff
path: root/src/theory/Makefile.am
diff options
context:
space:
mode:
authorMorgan Deters <mdeters@gmail.com>2010-11-15 20:08:17 +0000
committerMorgan Deters <mdeters@gmail.com>2010-11-15 20:08:17 +0000
commit80596bc6e2a4aba6c14d408a41a214579b636f03 (patch)
tree17a09dc22f5bf10c7008e0b8467052ae92112149 /src/theory/Makefile.am
parent0eb2a0362fee06023f0668e94bb566b69f4a7cda (diff)
fix some things with the build system (make dist, make install, make check)
Diffstat (limited to 'src/theory/Makefile.am')
-rw-r--r--src/theory/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/theory/Makefile.am b/src/theory/Makefile.am
index c82968ef6..639e9eb4c 100644
--- a/src/theory/Makefile.am
+++ b/src/theory/Makefile.am
@@ -3,6 +3,8 @@ AM_CPPFLAGS = \
-I@srcdir@/../include -I@srcdir@/.. -I@builddir@/..
AM_CXXFLAGS = -Wall -Wno-unknown-pragmas $(FLAG_VISIBILITY_HIDDEN)
+SUBDIRS = builtin booleans uf arith arrays bv
+
noinst_LTLIBRARIES = libtheory.la
libtheory_la_SOURCES = \
@@ -48,5 +50,3 @@ theoryof_table.h: theoryof_table_template.h mktheoryof @top_builddir@/src/theory
$< \
`cat @top_builddir@/src/theory/.subdirs` \
> $@) || (rm -f $@ && exit 1)
-
-SUBDIRS = builtin booleans uf arith arrays bv
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback