summaryrefslogtreecommitdiff
path: root/src/parser/Makefile.am
diff options
context:
space:
mode:
authorDejan Jovanović <dejan.jovanovic@gmail.com>2009-11-26 03:22:53 +0000
committerDejan Jovanović <dejan.jovanovic@gmail.com>2009-11-26 03:22:53 +0000
commitfad7938f682c0cb07ecf6cb71e2efb878eecad1f (patch)
treebf949704c1748dcee14ecbb7a5122875c7f2bc00 /src/parser/Makefile.am
parent2a1ac62e56d43893c59c4c2d91bcaca0dd7ce417 (diff)
Enough parsing for tonight. Added:
* Everything goes through the ParserState instead of coding in lex/yacc files * Bare Boolean SMT lexer/parser * Basic commands To be completed: ParserState method implementations, parser.h/parser.cpp, make it compile and run...
Diffstat (limited to 'src/parser/Makefile.am')
-rw-r--r--src/parser/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/parser/Makefile.am b/src/parser/Makefile.am
index 8d8730d68..256ebef0e 100644
--- a/src/parser/Makefile.am
+++ b/src/parser/Makefile.am
@@ -8,10 +8,8 @@ libparser_la_SOURCES = \
parser.cpp \
parser_state.cpp \
symbol_table.cpp \
- pl_scanner.lpp \
- pl.ypp
-# smtlib_scanner.lpp \
-# smtlib.ypp
+ smtlib_scanner.lpp \
+ smtlib.ypp
BUILT_SOURCES = \
pl_scanner.cpp \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback