summaryrefslogtreecommitdiff
path: root/src/parser/Makefile.am
diff options
context:
space:
mode:
authorChristopher L. Conway <christopherleeconway@gmail.com>2010-02-27 18:34:44 +0000
committerChristopher L. Conway <christopherleeconway@gmail.com>2010-02-27 18:34:44 +0000
commite56c41f47d43103a6e8bf744e12229ed6e5a8f19 (patch)
tree39be4124610edf8072206aa85b178b8fe3eab2e2 /src/parser/Makefile.am
parent14c22833d05f632eb40eb68cc3c68345d891005c (diff)
Adding --mmap option to use memory-mapped file input, which provides a marginal improvement (<5%) on big benchmarks.
Diffstat (limited to 'src/parser/Makefile.am')
-rw-r--r--src/parser/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/parser/Makefile.am b/src/parser/Makefile.am
index 3ecde0169..5ac1c9e35 100644
--- a/src/parser/Makefile.am
+++ b/src/parser/Makefile.am
@@ -39,4 +39,5 @@ libcvc4parser_noinst_la_SOURCES = \
parser_exception.h \
symbol_table.h \
antlr_parser.h \
- antlr_parser.cpp
+ antlr_parser.cpp \
+ memory_mapped_input_buffer.h
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback