summaryrefslogtreecommitdiff
path: root/src/parser/Makefile.am
diff options
context:
space:
mode:
authorChristopher L. Conway <christopherleeconway@gmail.com>2010-03-30 20:22:33 +0000
committerChristopher L. Conway <christopherleeconway@gmail.com>2010-03-30 20:22:33 +0000
commit8730e9320a833a9eb0e65074f9988950b7424c0c (patch)
tree1cb09404256743e208fece079ba473595e05edcd /src/parser/Makefile.am
parent8c87c05ac56a5f29b2ae1e658f2d7d3b7b588163 (diff)
Merging from branches/antlr3 (r246:354)
Diffstat (limited to 'src/parser/Makefile.am')
-rw-r--r--src/parser/Makefile.am21
1 files changed, 14 insertions, 7 deletions
diff --git a/src/parser/Makefile.am b/src/parser/Makefile.am
index 5ac1c9e35..ee0a23c98 100644
--- a/src/parser/Makefile.am
+++ b/src/parser/Makefile.am
@@ -34,10 +34,17 @@ libcvc4parser_noinst_la_LIBADD = \
libcvc4parser_la_SOURCES =
libcvc4parser_noinst_la_SOURCES = \
- parser.h \
- parser.cpp \
- parser_exception.h \
- symbol_table.h \
- antlr_parser.h \
- antlr_parser.cpp \
- memory_mapped_input_buffer.h
+ antlr_input.h \
+ antlr_input.cpp \
+ bounded_token_buffer.h \
+ bounded_token_buffer.cpp \
+ bounded_token_factory.h \
+ bounded_token_factory.cpp \
+ input.h \
+ input.cpp \
+ memory_mapped_input_buffer.h \
+ memory_mapped_input_buffer.cpp \
+ parser_options.h \
+ parser_exception.h \
+ symbol_table.h
+
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback