summaryrefslogtreecommitdiff
path: root/src/context/Makefile.am
diff options
context:
space:
mode:
authorTim King <taking@cs.nyu.edu>2012-02-28 20:13:02 +0000
committerTim King <taking@cs.nyu.edu>2012-02-28 20:13:02 +0000
commite49a6b52328ed5f8c77f865b3d068f867ce8054d (patch)
tree3ca47463eaaba29c9829fb60152a7a5942f6c57d /src/context/Makefile.am
parentc492f41a58c1299105d58a3561afccd09e0532bc (diff)
Adds the CDQueue class. This is a wrapper for combining a CDList<T> and a CDO<size_t> into a FIFO queue.
Diffstat (limited to 'src/context/Makefile.am')
-rw-r--r--src/context/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/context/Makefile.am b/src/context/Makefile.am
index ca5772d7c..7f6501332 100644
--- a/src/context/Makefile.am
+++ b/src/context/Makefile.am
@@ -14,6 +14,7 @@ libcontext_la_SOURCES = \
cdlist.h \
cdlist_context_memory.h \
cdlist_forward.h \
+ cdqueue.h \
cdmap.h \
cdmap_forward.h \
cdset.h \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback