summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMorgan Deters <mdeters@cs.nyu.edu>2013-11-12 10:08:39 -0500
committerMorgan Deters <mdeters@cs.nyu.edu>2013-11-12 10:11:06 -0500
commitb7557e5f0c634a5421a705715361ec3d1e0a2ffc (patch)
tree70b5cd30879582e1e2a66a05a806c5e64df7636d /src/Makefile.am
parent3e8490e19b90e57decbfb380001407bcc7d84ca4 (diff)
Minor build system cleanup
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a056c1d84..1858d4d32 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -14,8 +14,8 @@ LIBCVC4_VERSION = @CVC4_LIBRARY_VERSION@
AM_CPPFLAGS = \
-D__BUILDING_CVC4LIB \
- -D __STDC_LIMIT_MACROS \
- -D __STDC_FORMAT_MACROS \
+ -D __STDC_LIMIT_MACROS \
+ -D __STDC_FORMAT_MACROS \
-I@builddir@ -I@srcdir@/include -I@srcdir@
AM_CXXFLAGS = -Wall -Wno-unknown-pragmas -Wno-parentheses $(FLAG_VISIBILITY_HIDDEN)
@@ -449,10 +449,10 @@ EXTRA_DIST = \
theory/rewriterules/kinds \
theory/arith/kinds \
theory/booleans/kinds \
- theory/example/ecdata.h \
- theory/example/ecdata.cpp \
- theory/example/theory_uf_tim.h \
- theory/example/theory_uf_tim.cpp
+ theory/example/ecdata.h \
+ theory/example/ecdata.cpp \
+ theory/example/theory_uf_tim.h \
+ theory/example/theory_uf_tim.cpp
svn_versioninfo.cpp: svninfo
$(AM_V_GEN)( \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback