summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorHaniel Barbosa <hanielbbarbosa@gmail.com>2021-03-23 19:27:39 -0300
committerGitHub <noreply@github.com>2021-03-23 19:27:39 -0300
commitd8104e0d48a845be7653d1a541c52dea21321aed (patch)
treee2ae24c92d7959bb3d877372e562a5701a113db6 /src/CMakeLists.txt
parentd5d526730d11d08c65aa17ea53d0dffb0a72e692 (diff)
Removing unused build options and deprecated proof compile flag (#6195)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5b7c1d8f8..44ba4e261 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1139,18 +1139,10 @@ if(USE_KISSAT)
target_link_libraries(cvc4 ${Kissat_LIBRARIES})
target_include_directories(cvc4 PRIVATE ${Kissat_INCLUDE_DIR})
endif()
-if(USE_DRAT2ER)
- target_link_libraries(cvc4 ${Drat2Er_LIBRARIES})
- target_include_directories(cvc4 PRIVATE ${Drat2Er_INCLUDE_DIR})
-endif()
if(USE_GLPK)
target_link_libraries(cvc4 ${GLPK_LIBRARIES})
target_include_directories(cvc4 PRIVATE ${GLPK_INCLUDE_DIR})
endif()
-if(USE_LFSC)
- target_link_libraries(cvc4 ${LFSC_LIBRARIES})
- target_include_directories(cvc4 PRIVATE ${LFSC_INCLUDE_DIR})
-endif()
if(USE_POLY)
target_link_libraries(cvc4 ${POLY_LIBRARIES})
target_include_directories(cvc4 PRIVATE ${POLY_INCLUDE_DIR})
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback