summaryrefslogtreecommitdiff
path: root/examples/api/python/CMakeLists.txt
diff options
context:
space:
mode:
authorAndres Noetzli <andres.noetzli@gmail.com>2020-07-30 16:56:33 -0700
committerGitHub <noreply@github.com>2020-07-30 16:56:33 -0700
commit2ff7f9a5cde5faeb246b6c68de085ef008c107d2 (patch)
tree9e1f1c4d49c8465584469e15c24fbadb373887db /examples/api/python/CMakeLists.txt
parent3e18cd977b6e8d9729a4aa0f4cfc12710d21c863 (diff)
Python API: Add support for sequences (#4757)
Commit 9678f58a7fedab4fc061761c58382f4023686108 added front end support for sequences. This commit extends that support to the Python API. It also adds simple C++ and Python examples that demonstrate how the API works for sequences.
Diffstat (limited to 'examples/api/python/CMakeLists.txt')
-rw-r--r--examples/api/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/api/python/CMakeLists.txt b/examples/api/python/CMakeLists.txt
index 6e255c5b1..e3966fa2d 100644
--- a/examples/api/python/CMakeLists.txt
+++ b/examples/api/python/CMakeLists.txt
@@ -1,5 +1,6 @@
set(EXAMPLES_API_PYTHON
exceptions
+ sequences
)
find_package(PythonInterp REQUIRED)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback