summaryrefslogtreecommitdiff
path: root/examples/api/Makefile.am
diff options
context:
space:
mode:
authorClark Barrett <barrett@cs.nyu.edu>2015-12-23 08:56:15 -0800
committerClark Barrett <barrett@cs.nyu.edu>2015-12-23 08:56:15 -0800
commit0879991984ebc0687faec90b44c85f2389931207 (patch)
tree00f431d1749182d6ca4df5f6d773e1adab198cb2 /examples/api/Makefile.am
parenteb97dc0a80f70f2be34f1b85341edb44fcea3b68 (diff)
Added extract.cpp example
Diffstat (limited to 'examples/api/Makefile.am')
-rw-r--r--examples/api/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/api/Makefile.am b/examples/api/Makefile.am
index 1b3e0b086..c76bf9d1e 100644
--- a/examples/api/Makefile.am
+++ b/examples/api/Makefile.am
@@ -10,6 +10,7 @@ noinst_PROGRAMS = \
bitvectors_and_arrays \
combination \
datatypes \
+ extract \
helloworld \
linear_arith \
sets \
@@ -37,6 +38,11 @@ datatypes_SOURCES = \
datatypes_LDADD = \
@builddir@/../../src/libcvc4.la
+extract_SOURCES = \
+ extract.cpp
+extract_LDADD = \
+ @builddir@/../../src/libcvc4.la
+
helloworld_SOURCES = \
helloworld.cpp
helloworld_CXXFLAGS = \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback