summaryrefslogtreecommitdiff
path: root/examples/api/CMakeLists.txt
diff options
context:
space:
mode:
authorMathias Preiner <mathias.preiner@gmail.com>2019-09-25 09:47:12 -0700
committerGitHub <noreply@github.com>2019-09-25 09:47:12 -0700
commit4f384b6fadd999324d83b4c4ea900de2a0e13dd7 (patch)
treed62683a66ede8c7a0ee04e8b67ee999aa71342ea /examples/api/CMakeLists.txt
parentf892370a615ecadc011b49a98d2c4695fafa7f4f (diff)
Use separate CMake project for CVC4 examples. (#3196)
Diffstat (limited to 'examples/api/CMakeLists.txt')
-rw-r--r--examples/api/CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/examples/api/CMakeLists.txt b/examples/api/CMakeLists.txt
index c78c50466..b121c8833 100644
--- a/examples/api/CMakeLists.txt
+++ b/examples/api/CMakeLists.txt
@@ -19,12 +19,6 @@ set(CVC4_EXAMPLES_API
strings-new
)
-set(EXAMPLES_API_LINK_LIBS cvc4 cvc4parser)
foreach(example ${CVC4_EXAMPLES_API})
- cvc4_add_example(${example}
- "" "${EXAMPLES_API_LINK_LIBS}" "api")
+ cvc4_add_example(${example} "" "api")
endforeach()
-
-if(BUILD_BINDINGS_JAVA)
- add_subdirectory(java)
-endif()
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback