summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKshitij Bansal <kshitij@cs.nyu.edu>2015-10-24 21:12:45 -0400
committerKshitij Bansal <kshitij@cs.nyu.edu>2015-10-24 21:12:45 -0400
commit95992fb5e9fb971f2319e1302b83ac85098e0438 (patch)
tree10b59df31c2a183b1be5d58fc26b6a174bd12b93 /configure.ac
parent3a5a31758573032abedad3298699106eead63d87 (diff)
Revert "Default builds are now proof enabled."
This reverts commit 4fd18dee3156a6dd1903b95662034d6e996ff88b.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 0b1700cca..7fa6eafc5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -445,7 +445,7 @@ case "$with_build" in
if test -z "${enable_statistics+set}" ; then enable_statistics=yes ; fi
if test -z "${enable_replay+set}" ; then enable_replay=no ; fi
if test -z "${enable_assertions+set}" ; then enable_assertions=no ; fi
- if test -z "${enable_proof+set}" ; then enable_proof=yes ; fi
+ if test -z "${enable_proof+set}" ; then enable_proof=no ; fi
if test -z "${enable_tracing+set}" ; then enable_tracing=no ; fi
if test -z "${enable_dumping+set}" ; then enable_dumping=yes ; fi
if test -z "${enable_muzzle+set}" ; then enable_muzzle=no ; fi
@@ -461,7 +461,7 @@ case "$with_build" in
if test -z "${enable_statistics+set}" ; then enable_statistics=yes ; fi
if test -z "${enable_replay+set}" ; then enable_replay=yes ; fi
if test -z "${enable_assertions+set}" ; then enable_assertions=yes ; fi
- if test -z "${enable_proof+set}" ; then enable_proof=yes ; fi
+ if test -z "${enable_proof+set}" ; then enable_proof=no ; fi
if test -z "${enable_tracing+set}" ; then enable_tracing=yes ; fi
if test -z "${enable_dumping+set}" ; then enable_dumping=yes ; fi
if test -z "${enable_muzzle+set}" ; then enable_muzzle=no ; fi
@@ -478,7 +478,7 @@ case "$with_build" in
if test -z "${enable_statistics+set}" ; then enable_statistics=yes ; fi
if test -z "${enable_replay+set}" ; then enable_replay=yes ; fi
if test -z "${enable_assertions+set}" ; then enable_assertions=yes ; fi
- if test -z "${enable_proof+set}" ; then enable_proof=yes ; fi
+ if test -z "${enable_proof+set}" ; then enable_proof=no ; fi
if test -z "${enable_tracing+set}" ; then enable_tracing=yes ; fi
if test -z "${enable_dumping+set}" ; then enable_dumping=yes ; fi
if test -z "${enable_muzzle+set}" ; then enable_muzzle=no ; fi
@@ -544,7 +544,7 @@ AC_ARG_ENABLE([proof],
[AS_HELP_STRING([--enable-proof],
[support proof generation])])
if test -z "${enable_proof+set}"; then
- enable_proof=yes
+ enable_proof=no
fi
AC_MSG_RESULT([$enable_proof])
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback