summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMathias Preiner <mathias.preiner@gmail.com>2018-09-11 10:54:20 -0700
committerMathias Preiner <mathias.preiner@gmail.com>2018-09-22 16:30:59 -0700
commit6f564edc3baed8cf1c4bbd0467c29dfca3a120b6 (patch)
tree088b5276e6322eb893164ea95ea9587fab183e53 /CMakeLists.txt
parent7be22fb6cac25031efc242708719555624f54791 (diff)
cmake: Add module finder for Valgrind.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b4e567769..8e2a61c1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -456,7 +456,8 @@ if(ENABLE_STATISTICS)
endif()
if(ENABLE_VALGRIND)
- #TODO check if valgrind available
+ find_package(Valgrind REQUIRED)
+ libcvc4_include_directories(${Valgrind_INCLUDE_DIR})
add_definitions(-DCVC4_VALGRIND)
endif()
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback