summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMathias Preiner <mathias.preiner@gmail.com>2019-08-15 05:35:38 -0700
committerAndrew Reynolds <andrew.j.reynolds@gmail.com>2019-08-15 07:35:38 -0500
commit74ea317f8ab2cd995ec7a3c7cc064d2fe0507268 (patch)
treed2a738137c445c8ed2d7f1b64a70897ff02bceff /CMakeLists.txt
parent044891b406eb3ee143403ad8fecd7acb99d17ecb (diff)
cmake: Use ExactVersion instead of SameMinorVersion. (#3191)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9e684b6e..f761fbf88 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -502,7 +502,7 @@ configure_package_config_file(
write_basic_package_version_file(
${CMAKE_CURRENT_BINARY_DIR}/CVC4ConfigVersion.cmake
VERSION ${CVC4_RELEASE_STRING}
- COMPATIBILITY SameMinorVersion
+ COMPATIBILITY ExactVersion
)
install(FILES
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback