summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMathias Preiner <mathias.preiner@gmail.com>2018-09-10 11:35:14 -0700
committerMathias Preiner <mathias.preiner@gmail.com>2018-09-22 16:30:59 -0700
commit52281cf25960740c46275783cf62c881fa8ef703 (patch)
treee7275fc10e1041ed6f66f4a754d15c1ead6f8fe1 /CMakeLists.txt
parent9a1507d1907e7a504fc67d14b4ecb0a1fa1ed10f (diff)
cmake: Move find_package to where it is actually needed.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5aa67f6c0..f1e20e5f3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -306,18 +306,6 @@ endif()
find_package(PythonInterp REQUIRED)
-set(ANTLR_HOME ${ANTLR_DIR})
-find_package(ANTLR REQUIRED)
-
-# Java runtime is required for ANTLR
-find_package(Java COMPONENTS Runtime REQUIRED)
-
-set(GMP_HOME ${GMP_DIR})
-find_package(GMP REQUIRED)
-libcvc4_link_libraries(${GMP_LIBRARIES})
-libcvc4_include_directories(${GMP_INCLUDE_DIR})
-
-
#-----------------------------------------------------------------------------#
# Enable the ctest testing framework
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback