summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMathias Preiner <mathias.preiner@gmail.com>2019-08-08 11:19:23 -0700
committerGitHub <noreply@github.com>2019-08-08 11:19:23 -0700
commit63a6e17196d849ad6e57bce7490eafb5b7f7f3ec (patch)
tree1046be4c856a6d90643711b68eacfb1ebf263166 /CMakeLists.txt
parent58cf0f8f5762c5e7994d84f8a20969632f2be796 (diff)
Fix issues with Ninja build system and add configure option. (#3166)
Adds option --ninja to configure.sh.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d9cdf3481..0748c8075 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.1)
+cmake_minimum_required(VERSION 3.2)
#-----------------------------------------------------------------------------#
# Project configuration
@@ -306,7 +306,7 @@ if(ENABLE_COVERAGE)
NAME coverage
EXECUTABLE
ctest -j${CTEST_NTHREADS} -LE "example"
- --output-on-failure $(ARGS) || exit 0
+ --output-on-failure $$ARGS || exit 0
DEPENDS
build-tests)
endif()
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback